Sometimes wrong values in Y axis

Thread is closed for posting
4 posts, 0 answers
  1. BoGreece
    BoGreece avatar
    8 posts
    Member since:
    May 2007

    Posted 08 Apr 2009 Link to this post

    Hello,
    I use a database to show a chart. Sometimes, The values in Y axis are wrong.
    Any suggestions?
    As these values change once a day, what will be the best solution to cache- values or gif?

    Christos K.

    A suggestion:
    In page http://www.telerik.com/support/aspnet-ajax/chart.aspx the link Post in forums shows to http://telerik.sitefinity.com/community/forums/aspnet-ajax/chart.aspx which is not valid (at least to me) .
  2. Ves
    Admin
    Ves avatar
    2926 posts

    Posted 10 Apr 2009 Link to this post

    Hello BoGreece,

    Thanks for the dead link notice. We will update it shortly.

    As for the wrong Y axis values - can you please provide more details about your implementation? A small runnable example with using dummy datasource, which reproduces the issue would really help us to pinpoint the problem.

    Kind regards,
    Ves
    the Telerik team

    Check out Telerik Trainer , the state of the art learning tool for Telerik products.
  3. BoGreece
    BoGreece avatar
    8 posts
    Member since:
    May 2007

    Posted 13 Apr 2009 Link to this post

      Ok, how do I attach a zip file?
  4. Ves
    Admin
    Ves avatar
    2926 posts

    Posted 13 Apr 2009 Link to this post

    Hi BoGreece,

    You can open a formal support ticket and attach the file there. For this, go to Your Account -> Support Tickets under Your Support, then choose Send Us: Support Ticket link.

    Sincerely,
    Ves
    the Telerik team

    Check out Telerik Trainer , the state of the art learning tool for Telerik products.
Back to Top