This is a migrated thread and some comments may be shown as answers.

Skins Issue (Only default is available)

2 Answers 106 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Rick
Top achievements
Rank 1
Rick asked on 04 Dec 2014, 03:17 PM
I am unable to see any other skins aside from the Default skin.  I am using Telerik Version 2014.3.1024.45

I have Telerik.Web.UI.Skins in References and bin.  I have tried it just in bin and just in References as well.  I have rebooted Visual Studio after each attempt.


When I go to the project Configuration Wizard, the Skin Packs list only shows Telerik.Web.UI which is grayed out.  The Default Skin box shows None and default.

I don't know what else to do.  I haven't found any useful solutions in the forums.


2 Answers, 1 is accepted

Sort by
0
Eyup
Telerik team
answered on 09 Dec 2014, 12:02 PM
Hi Rick,

Please make sure that the Skins dll assembly in your Bin folder have the correct version as the other Telerik dlls. You can go through the following articles for possible solutions:
http://www.telerik.com/help/aspnet-ajax/introduction-troubleshooting-skins.html
http://blogs.telerik.com/blogs/posts/11-11-15/separate-skin-assembly-in-radcontrols-for-asp-net-ajax-with-q3-apos-11.aspx


Hope this helps.


Regards,
Eyup
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Rick
Top achievements
Rank 1
answered on 10 Dec 2014, 07:33 PM
They were different versions.  I copied the correct version in there, but building it would replace it.  Removed references and re-added and now it works.
Tags
General Discussions
Asked by
Rick
Top achievements
Rank 1
Answers by
Eyup
Telerik team
Rick
Top achievements
Rank 1
Share this question
or