This is a migrated thread and some comments may be shown as answers.

Silverlight in RadSplitter with FireFox

2 Answers 29 Views
Splitter
This is a migrated thread and some comments may be shown as answers.
Dave
Top achievements
Rank 1
Dave asked on 09 Mar 2011, 10:33 PM
Hi,

I have an ASP.NET page with a RadSplitter containing various panels and 2 other splitters.  One of the panels, that doesn't show when the page first loads, contains four Silverlight controls.  The panel 'pops-up' when the user requests and then the Silverlight controls show for the first time.  Everything was working fine in both IE and Firefox until I added VisibleDuringInit="false" to the RadSplitter.  At that point the SilverLight controls no longer show in FireFox, but work fine in IE.  If I turn it back to "true", it starts working in FF again.  I have v.2010.3.1317.35 installed...  Has anyone seen anything like this or have any idea what might be wrong?

Thanks
Dave

2 Answers, 1 is accepted

Sort by
0
Dobromir
Telerik team
answered on 15 Mar 2011, 02:55 PM
Hi Dave,

I tried to reproduce the problem but to no avail. Could you please provide more detailed information on the specific scenario, a sample page reproducing the problem would be of great help?

For your convenience I have attached my test page, could you please modify it to a point where the problem occurs and send it back?
Looking forward to hearing from you,
Dobromir
the Telerik team
Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
0
Dave
Top achievements
Rank 1
answered on 30 Mar 2011, 02:48 PM
This problem appears to have 'gone away' with the latest version of the controls (Q1 2011)
Thanks
Tags
Splitter
Asked by
Dave
Top achievements
Rank 1
Answers by
Dobromir
Telerik team
Dave
Top achievements
Rank 1
Share this question
or