This is a migrated thread and some comments may be shown as answers.

[Solved] Server Error in '/' Application

2 Answers 191 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
kp
Top achievements
Rank 1
kp asked on 27 May 2008, 11:52 AM
Hi,

I am working with "RadControls for ASPNET AJAX Q1 2008" which is Trial version.

I am facing a problem when I upload my site on remote server with telerik controls.

Error : Server Error in '/' Application.Runtime Error
Description: An application error occurred on the server..........

When I upload my site without "RadControls for ASPNET AJAX Q1 2008"
everything is ok.

Is this any limitation hosting website on remote server.

Please reply me soon.

Thanks

2 Answers, 1 is accepted

Sort by
0
Baatezu
Top achievements
Rank 2
answered on 30 May 2008, 03:19 AM
I don't think there are any limitations on using the trial to test it out, including being able to try it on remote servers. (not 100% on that though, just 97.3%)

As for that error, I'd check if any pages work, HTML and aspx, including ones that don't have the radControls on them. If the HTML works and a 'blank' aspx page fails, then I'd check in the web.config. I'd check if there is any difference between the one uploaded with and without RadControls.
0
Shinu
Top achievements
Rank 2
answered on 30 May 2008, 11:34 AM
Hi,

You can also go through the following forum link which discusses a similar error.
Server Error in '/RadControls' Application.

Shinu.
Tags
General Discussions
Asked by
kp
Top achievements
Rank 1
Answers by
Baatezu
Top achievements
Rank 2
Shinu
Top achievements
Rank 2
Share this question
or