Scheduler Header is blank

2 posts, 0 answers
  1. Suman Koirala
    Suman  Koirala avatar
    1 posts
    Member since:
    Mar 2010

    Posted 20 Jul 2011 Link to this post


    Hello,
    At run time, my Rascheduler displays a blank header (please see attachment) (on Windows 7). I'm using Telerik version 2011.2.712.40 with VisualStudio 2010. In the designer, the header is shown as expected.
    Does anyone have this problem? Thanks.

    Below is my simple aspx file.

    <%

    @ Page Language="C#" AutoEventWireup="true" CodeFile="Default.aspx.cs" Inherits="Default" %>

     

    <!

     

    DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

     

    <

     

    html xmlns="http://www.w3.org/1999/xhtml">

     

    <

     

    head runat="server">

     

     

    <title></title>

     

     

    <telerik:RadStyleSheetManager id="RadStyleSheetManager1" runat="server" />

     

    </

     

    head>

     

    <

     

    body>

     

     

    <form id="form1" runat="server">

     

     

    <telerik:RadScriptManager ID="RadScriptManager1" runat="server">

     

     

    <Scripts>

     

    <%

    --Needed for JavaScript IntelliSense in VS2010--%>

     

    <%

    --For VS2008 replace RadScriptManager with ScriptManager--%>

     

     

    <asp:ScriptReference Assembly="Telerik.Web.UI" Name="Telerik.Web.UI.Common.Core.js" />

     

     

    <asp:ScriptReference Assembly="Telerik.Web.UI" Name="Telerik.Web.UI.Common.jQuery.js" />

     

     

    <asp:ScriptReference Assembly="Telerik.Web.UI" Name="Telerik.Web.UI.Common.jQueryInclude.js" />

     

     

    </Scripts>

     

     

    </telerik:RadScriptManager>

     

     

    <script type="text/javascript">

     

     

    //Put your JavaScript code here.

     

     

    </script>

     

     

    <telerik:RadAjaxManager ID="RadAjaxManager1" runat="server">

     

     

    </telerik:RadAjaxManager>

     

     

    <div>

     

     

     

    <telerik:RadScheduler ID="MainScheduler" runat="server" Culture="English (Australia)"

     

     

    DayEndTime="20:00:00" DayStartTime="09:00:00" FirstDayOfWeek="Monday" Height="515px"

     

     

    MinutesPerRow="15" NumberOfHoveredRows="1" Skin="Vista" TimeLabelRowSpan="4"

     

     

    OverflowBehavior="Expand" DataKeyField="ID" DataSubjectField="Subject" DataStartField="Start" DataEndField="End">

     

     

    </telerik:RadScheduler>

     

     

     

    </div>

     

     

    </form>

     

    </

     

    body>

     

    </

     

    html>

     




  2. Plamen
    Admin
    Plamen avatar
    2933 posts

    Posted 22 Jul 2011 Link to this post

    Hello Suman Koirala,

    Thank you for contacting Telerik support.

    We tested the provided code, but couldn't reproduce the problem.

    Could you please try to isolate the problem in a sample project and send it us via support ticket so we can examine it locally?

    Greetings,
    Plamen Zdravkov
    the Telerik team

    Register for the Q2 2011 What's New Webinar Week. Mark your calendar for the week starting July 18th and book your seat for a walk through of all the exciting stuff we will ship with the new release!

Back to Top