This is a migrated thread and some comments may be shown as answers.

Rendering Problem - VS Designer

1 Answer 19 Views
Ajax
This is a migrated thread and some comments may be shown as answers.
Arron
Top achievements
Rank 1
Arron asked on 26 Sep 2014, 07:57 AM
Whenever I add a Telerik control to any aspx or master page I seem to come across a rending problem.
As an example,a RadMenu is placed on a master page which only partially shows up (see attachments).
When running in browser, all appears fine and as it should.
VS2013 Professional designer is not showing anything Telerik correctly.
I've tried this on a laptop and main PC, both the same.

Any assistance appreciated.

Thanks
ArronG


1 Answer, 1 is accepted

Sort by
0
Vessy
Telerik team
answered on 01 Oct 2014, 07:32 AM
Hello Arron,

We are not aware of the experienced problem and, unfortunately, the provided images are not enough for us to determine what is causing it. Can you please isolate some of the problematic configurations into a sample runnable project we can reproduce the issue with, so we can examine it on our side?

Meanwhile, you can try adding a SyleSheetManager to the page where the issue is observed and see whether this will fix it.

Regards,
Vessy
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Ajax
Asked by
Arron
Top achievements
Rank 1
Answers by
Vessy
Telerik team
Share this question
or