This is a migrated thread and some comments may be shown as answers.

RadToolTipManager screws up with buttons and RadFormDecorator

1 Answer 31 Views
FormDecorator
This is a migrated thread and some comments may be shown as answers.
ADe
Top achievements
Rank 1
ADe asked on 22 Jul 2008, 04:12 PM
I'm finding that if I place a RadToolTipManager on my page (I don't set any controls up so it Radifies all control's tooltips) it works nicely.

However, if I add a RadFormDecorator aswell then when you hover over buttons the standard windows tooltips appear instead with the button's Text property rather than it's Tooltip text.

I also had it working so both showed up but the RadTooltip appears with the button's Text field rather than it's Tooltip field.

1 Answer, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 23 Jul 2008, 03:01 PM
Hello ADe,

Thank you for bringing this problem to our attention - I reproduced and logged it in our database as a feature request.
The reason for this behavior is that we hide the original buttons, but the tooltip property is not copied. We will improve the behavior of the control in one of the following updates - I verified that only the decorated buttons have this problem (see attached video). We are also planning to provide styling for the textbox and textarea controls.

Your points were updated.


Best wishes,
Georgi Tunev
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
FormDecorator
Asked by
ADe
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Share this question
or