RadScheduler UI issue in browser.

2 posts, 0 answers
  1. Balasubramanian
    Balasubramanian avatar
    1 posts
    Member since:
    Aug 2011

    Posted 24 Aug 2011 Link to this post

    Hi,

    We use the RadScheduler control(using the telerik dll(Version : 2010.1.519.40)) in our project, when we click the  "Week"/"Month" tab in the top right corner, it shows all the days for a  "week"/"Month". When we click a particular day in scheduler, it shows that particular day in "Day" mode in the browser mentioned below.

    • Browser mode : IE7,IE8,IE9  and Document Model (IE9 Standards (default)).  

    My issue is when we click a particular day in "Week"/"Month" mode, it does not show that particular day in "Day" mode in the browser version mentioned below.

    • Browser mode : IE7,IE8,IE9 and Document Model (Quirks ,IE7,IE8).

    However it is working fine in all document model. When we use the telerik dll(Version : 2011.1.413.40).

    Please suggest us to solve this issue for the telerik dll version 2010.1.519.40(that is with out updating to new dll).

    Regards,
    Bala..

  2. Plamen
    Admin
    Plamen avatar
    2939 posts

    Posted 26 Aug 2011 Link to this post

    Hi Balasubramanian,

    It worked with all the latest versions that I tried including 2010.1.519.40. If you still experience the issue you can try to explain how to reproduce it using some of our demos or send a video of it.

    Kind regards,
    Plamen Zdravkov
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top