RadMeu, SkinPath not working

2 posts, 0 answers
  1. Erik
    Erik avatar
    22 posts
    Member since:
    Apr 2009

    Posted 29 Apr 2009 Link to this post

    I've moved the "Skins" folder to "/Content/Skins" and the Skin stopped working I've tried to add Skin Property but still no god results.

    <telerik:RadMenu CausesValidation="false" ID="RadMenu1" runat="server" Skin="Site"
         SkinPath="/Content/Skins/" EnableEmbeddedSkins="false" DataSourceID="siteMapDataSource">

    Telerik is not defined
    Sys.Application.add_init(function(){... null, null, $get("ctl00_RadMenu1"));});
  2. Paul
    Paul avatar
    4281 posts

    Posted 29 Apr 2009 Link to this post

    Hello Erik,

    SkinPath is not a valid property for any current Telerik AJAX control. Please refer to this help article for details on the matter.

    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top