This is a migrated thread and some comments may be shown as answers.

RadMenu not displaying correctly in Safari

1 Answer 46 Views
Menu
This is a migrated thread and some comments may be shown as answers.
Orlando Rodriguez
Top achievements
Rank 1
Orlando Rodriguez asked on 24 Oct 2008, 09:12 PM
I am working with the RadMenu for ASP.NET AJAX Q2 2008, specifically with the Hay skin.  I tested the menu with IE 7 and FireFox 3.0.3 and the menu is displaying perfectly.  However, when I do the same test with Safari 3.1.2 for PC, I realize that the menu looks a little different.  For example some of the right borders of some items are not displayed.  I thought that maybe it was a mistake I did, so I decided to go to the demo site of telerik to check if I get the same results.
http://demos.telerik.com/ASPNET/Prometheus/Menu/Examples/Appearance/Skins/DefaultCS.aspx
When I select the Hay skin on the demo page, I see the same display errors. So I have the following questions:
- Are you able to reproduce the same problem?
- Has this bug reported before?
- If so, is there a workaround I can try... maybe create a custom skin and modify the css file?
I know it would be easier to explain the errors if I could send a screenshot of the problem, but I hope you understand my problem.
Thanks in advance for any help!

1 Answer, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 27 Oct 2008, 09:47 AM
Hello Orlando,

There are known issues with the "Hay" skin of RadMenu in Safari and we will do our best to fix them for the Q3 release at the beginning of November. 

Best wishes,
Yana
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Menu
Asked by
Orlando Rodriguez
Top achievements
Rank 1
Answers by
Yana
Telerik team
Share this question
or