Radmenu display problem "wraps"

2 posts, 0 answers
  1. John Davis
    John Davis avatar
    119 posts
    Member since:
    Apr 2007

    Posted 26 Jun 2008 Link to this post

    I have used RadMenu for a long time with no problems.  But now a problem occurred on only one user control but not others.

    My web app has one default page that uses a master page containing a menu. Many user controls are loaded on this default page but, depending on menu choice, only one user control is visible.

    The menu does not display properly for one of the user controls. But why? And how to troubleshoot?

    It looks like the menu has not enough space so it wraps (from one line to 2 lines) and its display overlaps other controls on the page.

    I could send a screen shot showing good / bad menu, and below is a "view source" of the page containing the bad menu.

    ************** view source ******

  2. Paul
    Admin
    Paul avatar
    4281 posts

    Posted 27 Jun 2008 Link to this post

    Hi John,

    Unfortunately, the provided information does not help us much in reproducing the error. I'm afraid we could not be of much help unless we reproduce the issue on our side. It will be best if you can open a support ticket and send us a simple running project (incl. your custom skin, CSS, images, DB backup if needed and so on) demonstrating the problem (and step-by-step instructions on doing so). In that way we can reproduce and pinpoint the problems you're facing on our side, understand the logic of your application and provide a solution.

    Greetings,
    Paul
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top