This is a migrated thread and some comments may be shown as answers.

Radgrid with EntityDataSoucre Paging Issue

2 Answers 5 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Dhamodharan
Top achievements
Rank 1
Dhamodharan asked on 19 Aug 2014, 04:26 PM
Hi Team,

we have issue in Radgrid while using EntityDataSource. I have six record in my grid and page size was 5. so i have 1 record in my second page. that grid display no record while deleting 6th record in 2nd page. but if have more than one record in last page it is working fine. but if i have one record in last page means it will return "no record". after refresh it shows the record. Please advice what we will do for this issue.


Thanks in Advance,
Dhamodharan.

2 Answers, 1 is accepted

Sort by
0
Dhamodharan
Top achievements
Rank 1
answered on 20 Aug 2014, 09:55 AM
Hi is there any solution about this one?
0
Viktor Tachev
Telerik team
answered on 21 Aug 2014, 02:46 PM
Hi Dhamodharan,

The issue you describe was present in an older version of the controls. The issue has been fixed and is not present in the new release.

Try to upgrade the controls to the latest version (currently 2014.2.724) and the issue should disappear.

Regards,
Viktor Tachev
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Grid
Asked by
Dhamodharan
Top achievements
Rank 1
Answers by
Dhamodharan
Top achievements
Rank 1
Viktor Tachev
Telerik team
Share this question
or