This is a migrated thread and some comments may be shown as answers.

RadEditor: Textbox not saving Value field in Design mode

5 Answers 36 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Gavin
Top achievements
Rank 1
Gavin asked on 18 Jul 2008, 05:14 PM

Hi,

I'm not sure if this is a feature but when I try to insert some content into the 'Value' field in a textbox in design mode, the content gets deleted. The other fields - Name, Id, Tooltip all work fine.

Gavin

5 Answers, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 21 Jul 2008, 07:46 AM
Hi Gavin,

Do you press the Enter key when setting the Value field of the TextBox element? This is how the Properties Inspector works and to set some attribute value to the selected element you need to press the enter key.

For your convenience I have attached a sample video demonstrating my test. Am I missing something? Could you please, provide more information how to reproduce the problem, if your scenario is other?

Best regards,
Rumen
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Gavin
Top achievements
Rank 1
answered on 23 Jul 2008, 09:02 PM

Hi Rumen,

Thanks for the video. Yes, I did press the 'enter' key, however, my mistake was in not telling you which brower it was occuring with.

The problem still occurs on Firefox version 3.0.1. You can replicate it at Telerik RadEditor Online Demo

Gavin
0
Rumen
Telerik team
answered on 24 Jul 2008, 09:08 AM
Hi Gavin,

Thank you for the provided detailed information. It helped me to reproduce the problem and I logged it in our bug tracking system. Our developers will research the issue and will fix it.

We do appreciate your feedback and I updated your Telerik points.

Best regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Varun
Top achievements
Rank 1
answered on 28 Oct 2008, 11:09 PM
Hi Rumen,

The bug referred to in this thread has still not been fixed in the latest version (1001). Will the fix be incorporated in the next version?

Regards,
Varun
0
Rumen
Telerik team
answered on 30 Oct 2008, 01:08 PM
Hi Varun,

I tried to reproduce the problem in Firefox 3.0.3 but unfortunately without success. What I noticed however was that the value of the input elements in Firefox is read only. You can set it via the Properties Inspector but it will be reset by the browser. That is why the only possible way to set or change the value of the textbox elements is manually in Html mode.

Kind regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Gavin
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Gavin
Top achievements
Rank 1
Varun
Top achievements
Rank 1
Share this question
or