This is a migrated thread and some comments may be shown as answers.
RadEditor dulpicate attributes in Sitecore
2 Answers 5 Views
This is a migrated thread and some comments may be shown as answers.
Piotr
Top achievements
Rank 1
Piotr asked on 13 Nov 2014, 03:56 PM
Hi,

We are using Sitecore 6.6 which is using RadEditor v7.2.0.0, when we insert an image using 'Insert media item' it creates duplicate 'width' and 'height' attributes.

<img width="200" height="200" alt="Award" src="~/media/D4FCA204AE3940F3959DA208A7157D48.ashx" width="200" height="200" />

How we can fix this issue ?

Thanks for help

Regards
Piotr

2 Answers, 1 is accepted

Sort by
0
Ianko
Telerik team
answered on 18 Nov 2014, 09:20 AM
Hi Piotr,

Can you try replicating this behavior outside Sitecore's environment (e.g., in this online demo) and provide the exact steps, so that it could be investigated directly with the RadEditor control.

Regards,
Ianko
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Piotr
Top achievements
Rank 1
answered on 28 Nov 2014, 02:21 PM
Hi Ianko ,

Thanks for the feedback. I have compared this website with other Sitecore 6.6 solutions. It looks like all of them generate duplicate attributes in Sitecore, but single attribute is generated on the website. I have re-created this page and it works fine.

Regards
Piotr
Asked by
Piotr
Top achievements
Rank 1
Answers by
Ianko
Telerik team
Piotr
Top achievements
Rank 1
Share this question
or