This is a migrated thread and some comments may be shown as answers.

RadEditor does not render correctly when on the same page as a RadDatePicker

1 Answer 57 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Brian
Top achievements
Rank 1
Brian asked on 04 Dec 2008, 11:16 PM
I'm finding that including instances of a RadDatePicker on the same page as a RadEditor cause the editor to render very strangely - none of the toolbars are visible, the input box is not visible, and what displays instead is a very strange sort of bullet list. It's as if there is some kind of conflict between the styles used by the editor and the date picker control. I've seen similar behavior when combining the editor on the same pages as other Telerik controls, like a RadWindow.

I'm using the Telerik controls in combination with a MasterPage, if that provides any clues. Also, I'm using version 2008.03.1105.20 of the Telerik.Web.UI assembly.

Has anyone else experienced this behavior? If so, what can be done to correct it?

1 Answer, 1 is accepted

Sort by
0
Svetlina Anati
Telerik team
answered on 09 Dec 2008, 09:11 AM
Hi Brian,

I prepared a test demo project based on your explanations and I tested it both with the 2008.03.1105.20 and 2008.3 1125.20 versions of the Telerik.Web.UI assembly but I was not able to reproduce the described problem. We are also not aware of such problem, this has not been reported yet and we cannot reproduce it on our side. Would you please examine the attached demo and if the problem persists, modify it in order to demonstrate the problem, open a new support ticket and send it to us? It will also be very helpful if you attach some screenshots and provide additional explanations of the issue.

Regards,
Svetlina
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Brian
Top achievements
Rank 1
Answers by
Svetlina Anati
Telerik team
Share this question
or