RadDock.ApplyState - DockZoneID does not get applied, or Index.

3 posts, 0 answers
  1. Jacques Woolston
    Jacques Woolston avatar
    35 posts
    Member since:
    Apr 2007

    Posted 01 Dec 2007 Link to this post

    Hi,

    I'm trying to applystate to raddocks dynamically but after examining the raddock object before and after doing a raddock.applystate(dockstate) and exmaning the radbock before and after the DockZoneID and Index is not being applied to the RadDock object....

    Any ideas why this would not work?

    Thanks
  2. Jacques Woolston
    Jacques Woolston avatar
    35 posts
    Member since:
    Apr 2007

    Posted 01 Dec 2007 Link to this post

    I've fixed this now after follwing an example in another forum thread, it would seem the process that will work for usinf raddock.applystate is quite particular and only works when implemented in particular ways.
  3. Petya
    Admin
    Petya avatar
    869 posts

    Posted 03 Dec 2007 Link to this post

    Hello Jacques Woolston,

    I am glad you solved the problem and as far we understand you have no further questions. In case I am misunderstanding, please contact us again with information about your particular issue and we will try to respond as soon as we can. For the index/zone issue you experienced we could comment only if you provide us with the code that created the problems for you.

    Greetings,
    Petya
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top