This is a migrated thread and some comments may be shown as answers.

RadChart Q1 2009 upgrade gives design time error

4 Answers 309 Views
Chart (Obsolete)
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Zach
Top achievements
Rank 1
Zach asked on 12 Mar 2009, 05:23 PM
Today I upgraded to the new Q1 2009 release, and now only on the RadChart, I am getting the error outlined in this blog post:
http://blogs.telerik.com/blogs/09-03-06/Meet_Telerik_Web_Design_dll.aspx

Even though I am running VS 2008 SP1, I do get that error and I have tried the resolutions outlined there, but I still get the error.

4 Answers, 1 is accepted

Sort by
0
Gary
Top achievements
Rank 1
answered on 12 Mar 2009, 07:35 PM
Same here, damn thing runs, but I get the same error at design time.
0
Gary
Top achievements
Rank 1
answered on 13 Mar 2009, 04:29 PM
Is anybody there?
0
Ves
Telerik team
answered on 13 Mar 2009, 05:57 PM
Hi,

Indeed, it seems we introduced this issue with the Q1 2009 release. A fix is already available -- you can download the trial version attached to this message or open a formal support ticket if you need a dev version.

Sorry for the inconvenience.


Best regards,
Manuel
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
0
Zach
Top achievements
Rank 1
answered on 18 Mar 2009, 01:39 PM
I can confirm this works as expected now in the 2009.1.318.35 internal build.
Tags
Chart (Obsolete)
Asked by
Zach
Top achievements
Rank 1
Answers by
Gary
Top achievements
Rank 1
Ves
Telerik team
Zach
Top achievements
Rank 1
Share this question
or