This is a migrated thread and some comments may be shown as answers.

RadButtons rendering issue after upgrading Telerik version

1 Answer 53 Views
Button
This is a migrated thread and some comments may be shown as answers.
Rodrigo
Top achievements
Rank 1
Rodrigo asked on 22 Oct 2013, 04:25 PM
Hi,

I just upgraded Telerik controls version in order to fix an issue with Telerik controls not working on IE10.

So, what I have right now is this package: \Telerik\RadControls for ASP.NET AJAX Q2 2013\Bin40\Telerik.Web.UI.dll

and this version: 2013.2.717.40

While Telerik controls are now working ok in IE10, a new problem has arisen in displaying RadButtons, which show now an undesired style or layout (I do not know what it is) as shown in the attached images.

I would like to know how to fix this issue.

Thanks for your time.

1 Answer, 1 is accepted

Sort by
0
Danail Vasilev
Telerik team
answered on 23 Oct 2013, 04:37 PM
Hello Rodrigo,

From the provided snap shot it seems that you are using custom skins.  Note that since Q1, 2013 we have introduced a new sprite for RadButton and to match the new sprite positions RadButton base styles were also changed. That will cause custom RadButton skins used with the latest DLL not to work properly as their sprite is out of date compared to the new position in the base CSS file. More information on the matter as well as a runnable sample that uses new base CSS positions and old sprite can be find in this forum thread.

Note also that the latest official version of RadControls is Q3 2013 (version 2013.3.1015). You may also find interesting Media and cloud capabilities with the Q3 2013 release of RadControls for ASP.NET AJAX
blog post.

Regards,
Danail Vasilev
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Tags
Button
Asked by
Rodrigo
Top achievements
Rank 1
Answers by
Danail Vasilev
Telerik team
Share this question
or