This is a migrated thread and some comments may be shown as answers.

RadAsyncUpload not working

4 Answers 231 Views
AsyncUpload
This is a migrated thread and some comments may be shown as answers.
Agm
Top achievements
Rank 1
Agm asked on 25 Mar 2014, 04:21 PM
Hi,

When i am uploading a file using RadAsyncUpload control,its not showing green that is uploaded.
its jam on uploading and still showing Yellow blink.

It is working in Local but not in Server.

I have checked the permissions for the AppData/RadUploadTemp. all is good.

Please help me to resolve this.

Thanking you,

AGM RAJA

4 Answers, 1 is accepted

Sort by
0
Shinu
Top achievements
Rank 2
answered on 26 Mar 2014, 10:12 AM
Hi,

Please have a look into this forum thread which discuss about the same issue.

Thanks,
Shinu.
0
KidSysco
Top achievements
Rank 1
answered on 24 May 2017, 05:55 PM
As of today, this control still does not work on the server, it only works on the client.
0
KidSysco
Top achievements
Rank 1
answered on 24 May 2017, 05:55 PM
Sorry what I meant was that it does not work on the server, it only works locally.
0
Vessy
Telerik team
answered on 26 May 2017, 08:57 AM
Hi Ryan,

Can you share some more details on the environment in which the problem occurs? Have you installed any Windows updates recently?

Can you examine the problem discussed in the following forum thread and see whether it matches the behavior you are facing?
http://www.telerik.com/forums/recent-windows-update-causing-sizing-issues


Regards,
Vessy
Progress Telerik
Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Tags
AsyncUpload
Asked by
Agm
Top achievements
Rank 1
Answers by
Shinu
Top achievements
Rank 2
KidSysco
Top achievements
Rank 1
Vessy
Telerik team
Share this question
or