RadAsyncUpload not progressing

Thread is closed for posting
3 posts, 0 answers
  1. Kelmen
    Kelmen avatar
    12 posts
    Member since:
    Oct 2014

    Posted 10 Mar 2015 Link to this post

    ver: RadControls for ASP.NET AJAX Q3 2011 1305\Bin35

    I'm debugging issue with a page using this control, required to upload file (xls) to test
    when 1st time running, they worked fine
    however, subsequent testing trying to upload xls file, the upload progress never increase always stay at zero percent.

    a peer suggest me to run the web site using an app pool with 32-bits app enabled, same result
    he suggest me trying to upload different xls, same issue

    what can I do to make it work? or how to troubleshoot it?
    I tried binded the client event OnClientFileUploadFailed, it's not triggered. only when I cancel the upload, then this event fired.
  2. Kelmen
    Kelmen avatar
    12 posts
    Member since:
    Oct 2014

    Posted 10 Mar 2015 in reply to Kelmen Link to this post

    web site is .net 4
    running on local iis 6.1
    with windows authentication enabled
  3. Peter Filipov
    Peter Filipov avatar
    1028 posts

    Posted 12 Mar 2015 Link to this post

    Hi Kelmen,

    Could you clarify which control are you using - RadAsyncUpload or RadUpload?
    Is it an option for you to update to a newer version? Are there any requests by the RadProgressManager? 

    Peter Filipov

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

Back to Top