RadAjaxLoadingPanel animation

2 posts, 0 answers
  1. Dave Hollen
    Dave Hollen avatar
    46 posts
    Member since:
    Jan 2010

    Posted 18 Feb 2011 Link to this post

    Hello,

    I am using a radAjaxLoadingPanel with the default "swirling circle" animation.

    I have a radGrid that contains an asp Image Button in a GridTemplateColumn.  When I click the button, the "swirling circle" comes up and works fine.  (this button opens a Rad window).  When I close the rad window that is opened by the image button click, the rad window closes, and the grid that the rad window is called from is displayed with the transparent loading panel and "swirling circle".  However, the "swirling circle" no longer swirls.  In fact, any ajax request causes the circle to appear, but the circle no longer swirls.

    Any ideas to what could be causing this?  Everything seems to be working correctly except that the circle is no longer animated.

    Thanks!
    Dave
  2. Mira
    Admin
    Mira avatar
    1124 posts

    Posted 21 Feb 2011 Link to this post

    Hello Dave,

    Based on the supplied information, it is hard to determine what is causing the described behavior. Please provide more information on your scenario: how your page is ajaxified, how the loading panel is shown and what loading image is used, so that we can assist you further.
    Sending us a sample runnable project replicating the issue will be appreciated.

    I am looking forward to your reply.

    Greetings,
    Mira
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
Back to Top