This is a migrated thread and some comments may be shown as answers.

Rad Grid - Drag and Drop and Chrome 36 Problems

1 Answer 12 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Chad
Top achievements
Rank 1
Chad asked on 07 Aug 2014, 06:26 PM
After implementing this

http://www.telerik.com/support/code-library/drag-and-drop-between-radgrid-and-radtreeview

in our Rad Grid / Rad Tree. It seems like certain people with Chrome 36 (not all people though which is strange and why I put the question here) are having an issue when they try to do any actions on the Grid.. double click etc it loads for a second and doesn't do anything. 

The closest thing I've found is this article on the Chrome boards

https://code.google.com/p/chromium/issues/detail?id=395318

Just wondering if anyone else is having similar issues and have found any work arounds?

1 Answer, 1 is accepted

Sort by
0
Pavlina
Telerik team
answered on 12 Aug 2014, 05:24 PM
Hello,

The code library is working properly on my end. Could you please send me step by step instructions how we can replicate the issue locally. If you can record a video that shows the described problem would be of great help.

Regards,
Pavlina
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Grid
Asked by
Chad
Top achievements
Rank 1
Answers by
Pavlina
Telerik team
Share this question
or