This is a migrated thread and some comments may be shown as answers.

Problem with using RadControl

1 Answer 21 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
Sidhartha
Top achievements
Rank 1
Sidhartha asked on 20 Sep 2008, 05:03 PM
Hi,

I am trying to use a RadHtmlEditor in a page that is being developed using MOSS 2007. I am trying to render the controls on a page using XSLT's. I am unable to render the control on to the page in edit mode.
I have heard that the control only works when the page is in edit mode. I need to render the editor as it is on to the page. My requirement is to take the data entered into the control and save the html data into the database. I have tried every possible way to render the control on the page in edit mode. I am unable to do it.
Any sort of help will be greatly appreciated.

Regards,
Sidhartha

1 Answer, 1 is accepted

Sort by
0
Lini
Telerik team
answered on 23 Sep 2008, 04:27 PM
Hello Sidhartha,

Which RadEditor control do you have on the page? Are you using the editor in one of the supported scenarios (WCM field, web part, list field) or you have a custom solution using the MOSSRadEditor generic control? If possible, show us some of your code, which is related to the editor.

Greetings,
Lini
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
WebParts for SharePoint
Asked by
Sidhartha
Top achievements
Rank 1
Answers by
Lini
Telerik team
Share this question
or