This is a migrated thread and some comments may be shown as answers.

Popup appears behind Flash movie..

2 Answers 95 Views
ToolTip
This is a migrated thread and some comments may be shown as answers.
Lance
Top achievements
Rank 1
Lance asked on 15 Jul 2008, 03:46 AM
Hi,
I am having a problem getting popups to appear in front of a flash movie.  I have added the wmode="transparent" param to the object, and embed tags, but still no joy.   The menues work fine, but not the popups...

Thanks
Lance

2 Answers, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 15 Jul 2008, 01:49 PM
Hi Lance,

I tried to reproduce the problem with the following setup, but if the wmode property is set to transparent, there is no problem (screenshot attached). Can you please send me reproduction sample?

<form id="form1" runat="server"
    <asp:ScriptManager ID="ScriptManager1" runat="server"
    </asp:ScriptManager> 
    <telerik:RadToolTip ID="RadToolTip1" runat="server" IsClientID="true" TargetControlID="mainDiv"
        ToolTip</telerik:RadToolTip> 
    <div id="mainDiv" style="height: 50px; border: 1px solid red;"
        &nbsp;</div> 
    <embed pluginspage="http://www.macromedia.com/go/getflashplayer" align="baseline" 
        src="promo.swf" width="150" height="150" wmode="transparent" type="application/x-shockwave-flash" 
        bgcolor="" salign="LT" quality="high" menu="false" loop="false"
</form> 


Kind regards,
Georgi Tunev
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Accepted
Lance
Top achievements
Rank 1
answered on 15 Jul 2008, 11:58 PM
Yeah, it would work fine on mine too if there wasn't an Idiot at the keyboard.  I spelled wmode "mwode" on the object tag, and my dyslexic brain didn't realize the mistake...
Tags
ToolTip
Asked by
Lance
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Lance
Top achievements
Rank 1
Share this question
or