Paging Buttons are corrupt for a Grid in a TabStrip

4 posts, 0 answers
  1. Alexander
    Alexander avatar
    3 posts
    Member since:
    Jan 2017

    Posted 13 Feb Link to this post

    Hi,

    I have a TabStrip and in one Tab is a Grid. At the beginning the Grid is looking good. But afer changing to another tab and back the paging buttons are looking weird.

    This happens in the IE and Edge but not in Firefox. Firefox is unfortunately not the Standard browser in my Company.

     

     

     

  2. Alexander
    Alexander avatar
    3 posts
    Member since:
    Jan 2017

    Posted 13 Feb in reply to Alexander Link to this post

    I forgot to mention that I use the bootstrap theme.
  3. Dimiter Topalov
    Admin
    Dimiter Topalov avatar
    628 posts

    Posted 15 Feb Link to this post

    Hi Alexander,

    Thank you for bringing this issue to our attention. It is logged, and you can expect a fix in a future release of Kendo UI.

    Meanwhile, as a workaround, I can suggest disabling the TabStrip's animations via the animation option, as they seem to be causing the issue, e.g.:

    http://dojo.telerik.com/OKuGA/5

    I am sorry for any inconvenience this might cause.

    I have updated your Telerik points as a token of gratitude for helping us improve the quality of our product.

    Regards,
    Dimiter Topalov
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  4. Alexander
    Alexander avatar
    3 posts
    Member since:
    Jan 2017

    Posted 15 Feb Link to this post

    Perfect. After disabling the animations it works.

    The animation is in my case not realy necessary but the bootstrap theme is.

    Thx

Back to Top