Nothing works!

2 posts, 0 answers
  1. Chris
    Chris avatar
    6 posts
    Member since:
    Mar 2009

    Posted 19 Mar 2009 Link to this post

    I've just installed Telerik and have reinstalled VS 2008 (latest).
    I tried a simple website project and dragged a ScriptManager onto the page and get the error:

    Error Rendering Control - RadScriptManager1

    An unhandled exception has occurred.
    Could not load file or assembly 'Telerik.Web.UI, Version=2009.1.311.35, etc ..system cannot find the file specified.

    I have manually browsed to the bin35 folder and added the Telerik DLL from there, still the same error.

    Nothing's working with this installation! Theres no contextual Smart Tag available, and VS crashes if you change a property in a control.


  2. Atanas Korchev
    Atanas Korchev avatar
    8462 posts

    Posted 20 Mar 2009 Link to this post

    Hello Chris,

    Please check this help topic. I believe the last issue is the problem you are having. You can also check this blog post for additional info.

    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top