Not working in Chrome

4 posts, 0 answers
  1. Mona
    Mona avatar
    33 posts
    Member since:
    Jul 2010

    Posted 29 Mar 2011 Link to this post

    Hello,

    I have a raddatepicker which is not working in google-chrome. on click to the icon nothing is displayed.

     <telerik:RadDatePicker ID="GMDatePicker1" runat="server"   CssClass="RadCalendarPopup"
                                Font-Size="10px" Skin="Default2006">
                                <DateInput ReadOnly="true" DateFormat="dd-MM-yyyy" ID="DI_TargetDt" runat="server"
                                    DisplayDateFormat="dd-MM-yyyy" LabelCssClass="radLabelCss_Default2006" Skin="Default2006"/>
                                <Calendar UseRowHeadersAsSelectors="False" UseColumnHeadersAsSelectors="False" runat="server"
                                    ViewSelectorText="x" Skin="Default2006" >
                                </Calendar>
                                <DatePopupButton ImageUrl="" HoverImageUrl=""></DatePopupButton>
                            </telerik:RadDatePicker>
  2. Pavlina
    Admin
    Pavlina avatar
    6187 posts

    Posted 29 Mar 2011 Link to this post

    Hi Mona,

    I tried to replicate the problem in Chrome, but to no avail. Please examine the attached project and let me know what is the difference in your case and how to replicate the described issue.

    Best wishes,
    Pavlina
    the Telerik team
  3. Mona
    Mona avatar
    33 posts
    Member since:
    Jul 2010

    Posted 18 Apr 2011 Link to this post

    I am using version 2008.3.1016.35 and the telerik dll file used by you is 2011.1.315.40 . I try to change the file but getting error message as 

    Could not load file or assembly 'Telerik.Web.UI' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

  4. Pavlina
    Admin
    Pavlina avatar
    6187 posts

    Posted 20 Apr 2011 Link to this post

    Hello Mona,

    I believe there is a GAC reference in your website, referring to version  2008.3.1016.35 of RadControls for ASP.NET AJAX and you try using version 2011.1.315.40. Can you open the web.config file (as well as any other pages that could have a <%@ Register TagPrefix="telerik".. %> directive) and update the Telerik.Web.UI assembly version?

    Best wishes,
    Pavlina
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top