new RadTabStrip - weird behaviour with justify and one tab

4 posts, 0 answers
  1. Markus
    Markus avatar
    103 posts
    Member since:
    Dec 2007

    Posted 15 May 2008 Link to this post

    Hello!

    I have updated my prometheus lib to the new asp.net ajax lib. By this occassion I also replaced the old RadTabStrip control and substituted it with the one from the new asp.net ajax lib. Unfortunately this one was not included in the prometheus tools.

    I have a page with a tabstrip with one tab and one multipage with one view. Of course the page will grow in the future, but by now it has only one RadTab!

    Whenever I use only one RadTab and have the align set to Justify I get a weird result:

    Screenshot


  2. Paul
    Admin
    Paul avatar
    4281 posts

    Posted 15 May 2008 Link to this post

    Hello Markus,

    This wierd look is caused because of the images used for the tabs. Please find attached a modified version of the TabStripStates.gif file for teh Inox skin that will suite your needs; place it under /Skins/Inox/TabStrip folder. Have in mind that you will have to modifying built-in skin.

    Best wishes,
    Paul
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. Markus
    Markus avatar
    103 posts
    Member since:
    Dec 2007

    Posted 15 May 2008 Link to this post

    Thx for your quick response.

    Allthough I know how to add custom skins to the project, i would like to wait until a new update is out, where the inox skin is fixed.

    Can you already predict a date ?

    thx in advance & kind regards
  4. Paul
    Admin
    Paul avatar
    4281 posts

    Posted 15 May 2008 Link to this post

    Hi Markus,

    I'm afraid this issue will not be fixed for SP1 (due to be released tomorrow), but for Q2 2008.

    Regards,
    Paul
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top