This is a migrated thread and some comments may be shown as answers.

Multiple radEditors causes jumping on page load

3 Answers 61 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Nathan
Top achievements
Rank 1
Nathan asked on 18 Jul 2008, 07:47 PM
When I load multiple radEditor (dynamically) onto the page and I start scrolling before they're finished loading, the page jumps all over the place.  This only seems to happen in IE.  Any ideas?

3 Answers, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 22 Jul 2008, 10:57 AM
Hi Nathan,

This is a browser IE behavior. To avoid this odd behavior our suggestion is to wait until the complete page load and after that to scroll.

Another approach is to put the editor's in a hidden DIV element and show the DIV after the editor's loading.


Best regards,
Rumen
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
kcud
Top achievements
Rank 1
answered on 30 Jul 2008, 11:57 PM
hi, my problem is that when i click on image manager or other file manager, my page grows enough, and i donĀ“t  know what to do, for solve this problem, help me please
0
Rumen
Telerik team
answered on 31 Jul 2008, 07:10 AM
Hi kcud,

Could you please, provide more information about your scenario and screenshots of the problem? What do you mean by "my page grows enough"? If needed, please send us a sample working project or your page with steps to reproduce the problem.

You can use the support ticketing system under your Client.net account to send the requested files.


Kind regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Nathan
Top achievements
Rank 1
Answers by
Rumen
Telerik team
kcud
Top achievements
Rank 1
Share this question
or