This is a migrated thread and some comments may be shown as answers.

Multipage problem

5 Answers 48 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
mww
Top achievements
Rank 1
mww asked on 08 Nov 2008, 12:05 PM
Im getting random 

 
inserted into the html of my pages in Visual Studio 2008
I delete them and after a while they suddenly appear again for no reason.  Heres the latest bunch !

</telerik:RadTabStrip> 
                    <telerik:RadMultiPage id="RadMultiPage1" runat="server" SelectedIndex="1">  
                      <telerik:RadPageView id="Pageview1" runat="server">  
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <telerik:RadTextBox ID="RadTextBoxArtistNotes" runat="server" Height="410px"   
                              Skin="Vista" Width="550px"></telerik:RadTextBox></telerik:RadPageView> 
                      <telerik:RadPageView id="Pageview2" runat="server">  
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <telerik:RadTextBox ID="RadTextBoxArtistRider" runat="server" Height="410px"   
                              Skin="Vista" Width="550px"></telerik:RadTextBox></telerik:RadPageView> 
                        
                    </telerik:RadMultiPage> 
 Has anyone else experienced this ?

5 Answers, 1 is accepted

Sort by
0
Atanas Korchev
Telerik team
answered on 10 Nov 2008, 08:27 AM
Hello mark wheeler,

This seems to be related to a bug in Visual Studio 2008 which is resolved in the service pack 1. Check here for more info.

All the best,
Albert
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
mww
Top achievements
Rank 1
answered on 10 Nov 2008, 10:23 AM
I have service pack installed, but I still get the problem
0
Atanas Korchev
Telerik team
answered on 10 Nov 2008, 04:34 PM
Hi mark wheeler,

I suggest you open a support ticket and send us a project which reproduces the problem. If we are able to reproduce it on our end we will forward it to Microsoft for evaluation.

Regards,
Albert
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
mww
Top achievements
Rank 1
answered on 10 Nov 2008, 04:59 PM
I dont think that would be possible as it seems to happen totally at random so I cant provide any steps to reproduce it, but it it always happens inside the mulipage control.
0
Atanas Korchev
Telerik team
answered on 10 Nov 2008, 05:36 PM
Hi mark wheeler,

Unless we reproduce the problem we could not file a bug report to the Visual Studio team. Also please let us know what is the version number of Visual Studio which you are using. Thanks.

Regards,
Albert
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
General Discussions
Asked by
mww
Top achievements
Rank 1
Answers by
Atanas Korchev
Telerik team
mww
Top achievements
Rank 1
Share this question
or