This is a migrated thread and some comments may be shown as answers.

MS Word Paste, gives different result

1 Answer 35 Views
Editor
This is a migrated thread and some comments may be shown as answers.
ErikK
Top achievements
Rank 1
ErikK asked on 11 Oct 2010, 09:14 PM
Hi

When pasting the same word content from different clients, then result is not the same.
Ex the span tags is not removed etc..

The Clients is
Windows XP, IE8, MS Word is not installed (copy past via Terminal Client). Fails.
Windows 7, IE8, MS Word 2007. Ok result

What can be the reason ?, and is there a way to unify this process.

Please contact me if you need futher information,

/Erik K




1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 12 Oct 2010, 09:35 AM
Hi Erik,

The content area of RadEditor is a standard editable IFRAME element. The paste process in the iframe is controlled entirely by the Operating System and by the browser, but not by the <iframe> HTML element.

My suggestion is that you performed the same pasting testing in a standard editable IFRAME element as well as in our major competitors' editors and see whether the problem is reproducible in Windows XP. For your convenience I have attached a sample HTML page having an editable IFRAME element in it.

Best regards,
Rumen
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Editor
Asked by
ErikK
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or