This is a migrated thread and some comments may be shown as answers.

Mouse over image not display for first root menu

2 Answers 112 Views
Menu
This is a migrated thread and some comments may be shown as answers.
sathish venkat
Top achievements
Rank 2
sathish venkat asked on 14 Apr 2010, 10:01 PM
hi

     i am using Rad menu control for my horizontal menu and i am using black css
the issue is when mouse over the first root menu the hover image is not aligned properly please give me the solution for this issue
i attached issue screenshot please refer

2 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 15 Apr 2010, 11:12 AM
Hello sathish,

Please, send us the code of your implementation along with any custom css styles and images. If you have a live url of the problem, you can send that as well.

Regards,
Peter
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
sathish venkat
Top achievements
Rank 2
answered on 15 Apr 2010, 01:48 PM
Hi Peter,
    thank you for your reply i am using usercontrol and xml to achieve horizontal menu
i have attached screen shots of my code please refer and please let me know the solution

FYI: i am using Black_Menu.css and Menu images which is provided bu telerik

CssFile: Black_Menu.css
Images:rmSprite.png and rmvSprite.png
Tags
Menu
Asked by
sathish venkat
Top achievements
Rank 2
Answers by
Peter
Telerik team
sathish venkat
Top achievements
Rank 2
Share this question
or