This is a migrated thread and some comments may be shown as answers.

Moss 2007 SP1 & .net 3.5 SP1

1 Answer 15 Views
Editor
This is a migrated thread and some comments may be shown as answers.
TASNEEM HAJARA
Top achievements
Rank 1
TASNEEM HAJARA asked on 13 Dec 2008, 06:54 AM
I am trying to install the Radeditor 5.31 on MOSS 2007 SP1 and .net 3.5 SP1. After following all the steps, I am getting an error with the message. SPRequest object was not disposed before the end of this thread...
Does anybody have seen this error. Any help will be appreciated.

1 Answer, 1 is accepted

Sort by
0
Tervel
Telerik team
answered on 16 Dec 2008, 08:24 AM
Hi TASNEEM,

This is the first time someone reports the problem. We have not been contacted with such an installation error message. Searching Google with the string "SPRequest" brings up a lot of results, but none of those seems to be related to an installation error.

Here are some of the links returned by Google.
http://mqsharepoint.blogspot.com/2007/11/potentially-excessive-number-of.html



http://msdn.microsoft.com/en-gb/library/aa973248.aspx


http://www.sharepointblogs.com/aaronrh/archive/2007/11.aspx

Have you been able to complete the installation successfully?
Are you able to run the editor successfully?
Do you see this error message only in the logs?


Best wishes,
Tervel
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
TASNEEM HAJARA
Top achievements
Rank 1
Answers by
Tervel
Telerik team
Share this question
or