MinutesPerRow=5 results in erratic screen display

2 posts, 0 answers
  1. Karl Wilkens
    Karl Wilkens avatar
    206 posts
    Member since:
    Oct 2012

    Posted 20 Feb 2012 Link to this post

    Hi,

    We have a user-selectable resolution drop down that ranges from 50-5 minutes. We are Rebinding to the scheduler per the documentation  - and all work fine except the 5 minute option.

    When MinutesPerRow=5 and the user drags/drops a time slot, the mouse cursor and the time block are disconnected - a vertical offset between the two is seen, with over 200 pixels between them (I am on a big monitor), where the mouse cursor appears as a 4 way x, and the time slot in the drag operation is moving in unison with the mouse, but appears far above the cursor. We have activities where 5 minute time blocks are quite common - hoping there is a solution wherein we can make this work.
  2. Peter
    Admin
    Peter avatar
    6637 posts

    Posted 23 Feb 2012 Link to this post

    Hi Karl,

    I tested a simple RadScheduler with MinutesPerRow="5", but I couldn't observe any problems when moving the appointments around. Are there any special steps and settings I need to take into consideration? Can you send us a simple working demo of the issue via a support ticket? Also, what browser do you use? Do you get this problem with any browser you test?

    Kind regards,
    Peter
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top