ItemsRequested Radcombo IE9

4 posts, 0 answers
  1. Karl
    Karl avatar
    172 posts
    Member since:
    Jun 2009

    Posted 02 Sep 2011 Link to this post

    Hi,

    I've been using  the ItemsRequested event on a Radcombo, this worked fine when I was using IE8 both locally, production and live. I''ve recently upgarded to IE9 and the ItemRequested no longer works on production and live. But does work fine locally?

    Am I missing something? Do you know why this might be?

    Thanks
  2. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 02 Sep 2011 Link to this post

    Hello Karl,

    I tried the same scenario in this version 2011.1.315.35 and it worked as expected. I suppose it might be a version issue.
    So try upgrading to to the latest version with the help of the following documentation.
    Upgrading RadControls Trial to RadControls Developer license or newer version

    Thanks,
    Shinu.
  3. Karl
    Karl avatar
    172 posts
    Member since:
    Jun 2009

    Posted 02 Sep 2011 Link to this post

    Hi,

    Thanks for the reply, but isn't it abit strange why it still works locally but when I access it on the server it's fine.

    I've tested this in IETester, works fine in IE8 open the same page in IE9 and it stops working.

    Thanks
  4. Ivana
    Admin
    Ivana avatar
    657 posts

    Posted 05 Sep 2011 Link to this post

    Hello Karl,

    What is the version of the RadControls you are using?

    In case you are using version earlier than Q1 2011, the experienced behavior is a known issue which has already been fixed in the above mentioned version of the controls.

    Kind regards,
    Ivana
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top