This is a migrated thread and some comments may be shown as answers.

Issue with RadTabstrip and RadTreeview

1 Answer 8 Views
TabStrip
This is a migrated thread and some comments may be shown as answers.
Darshan Sedani
Top achievements
Rank 1
Darshan Sedani asked on 19 Aug 2014, 11:52 AM
Hello Support,

We are using 2013.1.220.32 version of telerik rad controls.

We are using multiple RadTabStrip as a sub Main Tab and inside that as a Sub Tab. We also have multiple RadTreeview inside that RadTabs. We have also used rad splitters and rad panes on that page in user control

While accessing that page on IE8 native browser It's throwing unable to open error message dialogue. Attaching snapshot here.

Thanks.

1 Answer, 1 is accepted

Sort by
0
Princy
Top achievements
Rank 1
answered on 20 Aug 2014, 12:30 PM
Hi Darshan Sedani,

It's hard to tell exactly what's going on in this case. It's possible that this is a generic network problem.  This issue will normally  occurs if there are any Javascripts running inside the body tag or inside a table which is directly a child of body.  one suggestion is  run IE with no add-ons. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons). If the issue persists, go to Tools -> Internet Option -> Security tab -> select Internet -> click the Custom Level -> disable Active scripting and Scripting of Java applets. 

Thanks,
Princy.

Tags
TabStrip
Asked by
Darshan Sedani
Top achievements
Rank 1
Answers by
Princy
Top achievements
Rank 1
Share this question
or