This is a migrated thread and some comments may be shown as answers.

[Solved] Issue while opening page Scheduler/Examples/ClientSideEvents/DefaultCS.aspx

3 Answers 90 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Sunil
Top achievements
Rank 1
Sunil asked on 30 May 2008, 08:45 PM
Unable to open the physical file "C:\Program Files\Telerik\RadControls for ASPNET AJAX Q1 2008\Live Demos\App_Data\SchedulerData.mdf". Operating system error 5: "5(Access is denied.)".
An attempt to attach an auto-named database for file C:\Program Files\Telerik\RadControls for ASPNET AJAX Q1 2008\Live Demos\App_Data\SchedulerData.mdf failed. A database with the same name exists, or specified file cannot be opened, or it is located on UNC share.


Let me kno whow to fix this

3 Answers, 1 is accepted

Sort by
0
Accepted
T. Tsonev
Telerik team
answered on 02 Jun 2008, 01:37 PM
Hi Sunil,

This looks like a security issue. You need to grant Full Access for the App_Data folder to the “Network Service”, ASPNET and SYSTEM accounts. You can do this by clicking Properties on the folder and choosing Security.

Best wishes,
Tsvetomir Tsonev
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Sunil
Top achievements
Rank 1
answered on 02 Jun 2008, 02:46 PM
Thanks this worked out. I use SQLserver and I renamed all mdf files to normal database, changed connectionstrings, set integrated security to false and added default users to the database users.
0
Sunil
Top achievements
Rank 1
answered on 02 Jun 2008, 02:46 PM
Thanks this worked out. I use SQLserver and I renamed all mdf files to normal database, changed connectionstrings, set integrated security to false and added default users to the database users.
Tags
Scheduler
Asked by
Sunil
Top achievements
Rank 1
Answers by
T. Tsonev
Telerik team
Sunil
Top achievements
Rank 1
Share this question
or