Is 2009.1.525.20 work with .net 4.0

4 posts, 0 answers
  1. JAI MATHUR
    JAI MATHUR avatar
    2 posts
    Member since:
    Jun 2007

    Posted 08 Jul 2013 Link to this post

    I am using telerik asp.net controls of version 2009.1.525.20 but its not supporting .net 4.0.
    Is there any workaround for this...

    Thanks
    Mohit
  2. Kate
    Admin
    Kate avatar
    1898 posts

    Posted 10 Jul 2013 Link to this post

    Hello Mohit,

    Unfortunately the 2009 version of the RadControls provide assembly files that are compatible with .NET Framework 3.5 only  since at that time the later version - 4.0 -  was still not available. Therefore I would suggest that you upgrade to any of the latest version and use it instead of the version from 2009.

    Regards,
    Kate
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
  3. JAI MATHUR
    JAI MATHUR avatar
    2 posts
    Member since:
    Jun 2007

    Posted 11 Jul 2013 Link to this post

    I have "RadControls for ASP.NET AJAX Q2 2011 SP1" . So now how can I migrate my projcet from old telerik to new one.

    Thanks
  4. Shinu
    Shinu avatar
    17764 posts
    Member since:
    Mar 2007

    Posted 13 Jul 2013 Link to this post

    Hi Jai Mathur,

    Please have a look at this KB article on Updating RadControls for ASP.NET AJAX to another version or license.

    Thanks,
    Shinu.
Back to Top