This is a migrated thread and some comments may be shown as answers.

Integration with Sharepoint not working

1 Answer 138 Views
Sharepoint Integration
This is a migrated thread and some comments may be shown as answers.
Corey
Top achievements
Rank 1
Corey asked on 16 Jul 2008, 05:22 PM
I have followed the instructions specifically on integration of the RadControls into Sharepoint but I cannot get either Sharepoint nor Sharepoint Designer to work correctly.

Here is the message I get with Sharepoint:

An error occurred during the processing of . Unknown server tag 'telerik:RadMenu'

Here is the message I get with Sharepoint Designer:
Error Creating Control - RadMenu1This control cannot be displayed because its TagPrefix is not registered in this Web Form.


Any assistance would be greately appreciated.  Thank you.

Corey Hambrick

1 Answer, 1 is accepted

Sort by
0
Sebastian
Telerik team
answered on 17 Jul 2008, 06:17 AM
Hello Corey,

From the designer exception it seems that you have not registered correctly the Telerik.Web.UI.dll and the menu control tag cannot be recognized under your Sharepoint environment. Can you please double-check that you followed precisely the steps from the Integrating RadControls in MOSS chapter of the online documentation:

http://www.telerik.com/help/aspnet-ajax/introduction.html

This should insure that RadMenu will operate normally in design-time/runtime.

Best regards,
Stephen
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
Sharepoint Integration
Asked by
Corey
Top achievements
Rank 1
Answers by
Sebastian
Telerik team
Share this question
or