Incorrect count in paging

2 posts, 0 answers
  1. Jyotish
    Jyotish avatar
    1 posts
    Member since:
    Apr 2011

    Posted 05 Sep 2011 Link to this post

    Hi
    I am using the Rad Editor 5.8.1.0. I have some problems with paging in the media manager, image manager, etc. wherever the paging slider is available. If any folder in these(media manager, image manager, etc.) is empty the paging displays Page 1of 2. Items 1 to 100 of 101 for the first time when we select any manager even of there are no files. Actually it has to be Page 1of 0. Items 1 to 0of 0.  When the slider is selected i.e. the increase button is selected, I am getting a script error

    Callback loading error:
    Non negative number required.
    Parameter name: count.

    This only happens for first time when the media manager loads. When a new file is added to any folder in any of the managers, the paging slider displays the right count.

    Please help.
  2. Rumen
    Admin
    Rumen avatar
    13748 posts

    Posted 07 Sep 2011 Link to this post

    Hello Jyotish,

    The reported problem should be fixed in the latest build of RadEditor for MOSS 5.8.10.  Our suggestion is to upgrade to the latest version, which is the only way to solve the problem. You can find upgrade instruction in the following help article: Upgrading to a newer version of RadEditor for MOSS.

    Best regards,
    Rumen
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Back to Top