This is a migrated thread and some comments may be shown as answers.

Images (sort, paging) missing

2 Answers 54 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Brandon
Top achievements
Rank 1
Brandon asked on 11 Jun 2008, 05:21 PM
Hello Telerik.

I have some simple grids inside RadMultiPage control, each grid in it's own page view. Everything is working fantastically, except the images for ALL themes do not show up. The images in question are the Paging and Sorting images.

See screenshot here

Thanks for any help. I'll gladly post code, but these are straight up default grids, even just putting a new one in a new window/tab will have the same results. If you need code, just let me know what code you'd like to see.

Appreciate it
Brandon

2 Answers, 1 is accepted

Sort by
0
Dimo
Telerik team
answered on 12 Jun 2008, 12:33 PM
Hi Brandon,

It looks like you are using a RadFormDecorator, is that correct? If yes, then you should exclude the grid from the Decorator's scope of influence by setting DecorationZoneID and DecoratedControls.

The missing grid images are actually styled push buttons. RadFormDecorator replaces the RadGrid styles with its own and that is why the buttons' background images disappear.

Let us know if you need further information.


Best wishes,
Dimo
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Brandon
Top achievements
Rank 1
answered on 12 Jun 2008, 11:39 PM
Perfect, thank you very much!
Tags
Grid
Asked by
Brandon
Top achievements
Rank 1
Answers by
Dimo
Telerik team
Brandon
Top achievements
Rank 1
Share this question
or