This is a migrated thread and some comments may be shown as answers.

Header not shown at all with TimeLineView if ShowNavigationPane = false

3 Answers 40 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
John
Top achievements
Rank 2
John asked on 08 May 2008, 05:57 AM
The header is not shown at all with the TimeLineView if ShowNavigationPane=false and there is a group by

I have tried with your TimeLineView example. If you add ShowNavigationPane ="false", you will see that the header disappears when you swtich to TimeLineView.

Is this by design and why is it this way?

Thanks -- Bidan

3 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 08 May 2008, 01:59 PM
Hi Bidan,

I tested the TimeLineView example with ShowNavigationPane=false, but everything seemed to work as expected. I am not sure what exactly you see as a problem.


Peter
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
John
Top achievements
Rank 2
answered on 08 May 2008, 02:40 PM
In your example, please remove the ShowViewTabs="false" and add ShowNavigationPane="false". Then you will see that the viewtabs is still not shown as the header itself is missing. Now remove the ShowNavigationPane="false", you will see the viewtabs appear.

My current problem is that after I switch to TimeLineView, I have no way to switch back to Month/Week/Day view as the tabs are missing.

thanks -- Bidan
0
T. Tsonev
Telerik team
answered on 13 May 2008, 08:43 AM
Hello Bidan,

Thank you for reporting this issue. We have managed to resolve it and the fix will be included in the upcoming Service Pack. It is due in just a few days. Your Telerik points have been updated for your involvement.

Kind regards,
Tsvetomir Tsonev
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
Scheduler
Asked by
John
Top achievements
Rank 2
Answers by
Peter
Telerik team
John
Top achievements
Rank 2
T. Tsonev
Telerik team
Share this question
or