This is a migrated thread and some comments may be shown as answers.

Grid (with 32 columns) hides scrollbar when its fields are grouped

1 Answer 12 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Andres
Top achievements
Rank 1
Andres asked on 02 Oct 2008, 06:11 PM

 Hi, greetings from Mexico

 I have a problem grouping Grid fields (a Grid with 32 columns)
When I do, the horizontal scrollbar is hidden, and the fields width is reduced,
and the Grid keeps its width (assigned on the designer)

Does anyone have any suggestion?
Thanks

1 Answer, 1 is accepted

Sort by
0
Dimo
Telerik team
answered on 03 Oct 2008, 01:20 PM
Hello Andres,

By default Radgrid always tries to fit all columns into its visible area, even if scrolling is enabled. In order to change this behavior, please set a larger width to the MasterTableView or set some column widths explicitly.

Let us know if you need more information. In this case, please send us your RadGrid declaration.

Greetings,
Dimo
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Grid
Asked by
Andres
Top achievements
Rank 1
Answers by
Dimo
Telerik team
Share this question
or