This is a migrated thread and some comments may be shown as answers.

FlashManager doesnt move Ojbect tags

1 Answer 15 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Pebbz
Top achievements
Rank 1
Pebbz asked on 06 Nov 2008, 04:12 PM
Forgive me if this has already been asked.  I tried searching before posting but could not find anything related to this problem.

When using the Flash Manager, I am able to insert a flash file into the editor which produces an <object tag><params tags><embed tags></embed></object>sometext.  After returning to the editor preview, if I click on the flash file and move it to a new location, the embed tags get moved to the new location within the document, but the <object> tags do not.  Thus i have now <object tag><params tags></object>sometext<embed tags></embed>.  How do I move the object tags along with the embed tags?



1 Answer, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 10 Nov 2008, 04:34 PM
Hi Pebbz,

I tried to reproduce the reported problem with the Default Live example of RadEditor, but unfortunately without success. For your convenience I have attached a video demonstrating my test. The AVI video file was archived with WinRar because of its big size, but if you experience any troubles to extracting it I can try to make a zipped version.

Let me know if I am missing something and your test is different from mine.

Best regards,
Rumen
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Pebbz
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Share this question
or