This is a migrated thread and some comments may be shown as answers.

Firefox 3.1 incompatibility

1 Answer 29 Views
Editor
This is a migrated thread and some comments may be shown as answers.
Accok5
Top achievements
Rank 2
Accok5 asked on 24 Mar 2009, 09:09 AM
I just posted a message in the VS extensions forum (using Firefox 3.1 b3).
Seems that the editor (or firefox) totally messes up the post:

http://www.telerik.com/community/forums/aspnet-ajax/vs-extensions/install-error-a-program-required-for-this-install-could-not-be-run.aspx

Is this a bug in RadEditor or FireFox?

1 Answer, 1 is accepted

Sort by
0
Accepted
Rumen
Telerik team
answered on 26 Mar 2009, 01:16 PM
Hi Remco,

This is a confirmed bug in Firefox 3.1 beta and it will be fixed for the official FF 3.1 release. You can find more information about this browser bug in this bugzilla bug report:

https://bugzilla.mozilla.org/show_bug.cgi?id=483821

Best regards,
Rumen
the Telerik team

Check out Telerik Trainer , the state of the art learning tool for Telerik products.
Tags
Editor
Asked by
Accok5
Top achievements
Rank 2
Answers by
Rumen
Telerik team
Share this question
or