Error in Futures build

Thread is closed for posting
2 posts, 0 answers
  1. Robert Cathey
    Robert  Cathey avatar
    6 posts
    Member since:
    Feb 2008

    Posted 02 Apr 2008 Link to this post

    I installed the futures build on my dev machine to start testing the new TabStrip and MultiPage controls and have found the following problem on my page that has a couple of Charts on it.

    They loaded fine in the older Prometheus version, but in the new Futures version, I get the following error:

    BC30560: 'Unit' is ambiguous in the namespace 'Telerik.Charting.Styles'.

    I can't seem to find any place in my code where I've used the term Unit. Is this a known issue that is going to be fixed in the final release?
  2. Ves
    Admin
    Ves avatar
    2926 posts

    Posted 03 Apr 2008 Link to this post

    Hi Robert,

    Please, check this forum thread. It seems you are experiencing a similar issue.

    Greetings,
    Ves
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top