Document Manager - Link Text not working after subsequent upload

2 posts, 0 answers
  1. Joseph
    Joseph avatar
    2 posts
    Member since:
    Jul 2011

    Posted 26 Jul 2011 Link to this post

    Hi,

    I found an issue with the document manager.

    The first time when you upload documents (or delete an existing document), by selecting the document, the manager will update the link text with the selected document's title correctly. However, subsequently when you upload another document. The manager does not update the link text anymore.

    I tried to replicate the issue on the online demo, it's also the same problem. Any solution with that?

    Hope to hear from you soon. Thanks.
  2. Dobromir
    Admin
    Dobromir avatar
    1633 posts

    Posted 27 Jul 2011 Link to this post

    Hi Joseph,

    We are aware of this problem, and are working on its fix. Unfortunately, I am unable to provide a firm estimate for when it will be solved. We will do our best to have it fixed for one of the upcoming releases.

    If you close and reopen the dialog after the second upload, the Link Text will be correctly populated when selecting a file.

    Please excuse us for the inconvenience.

    Kind regards,
    Dobromir
    the Telerik team

    Browse the vast support resources we have to jump start your development with RadControls for ASP.NET AJAX. See how to integrate our AJAX controls seamlessly in SharePoint 2007/2010 visiting our common SharePoint portal.

Back to Top