This is a migrated thread and some comments may be shown as answers.

Display Problem With Tab Strip

2 Answers 53 Views
TabStrip
This is a migrated thread and some comments may be shown as answers.
urbanBaldGuy
Top achievements
Rank 1
urbanBaldGuy asked on 25 Sep 2008, 11:40 PM
I have a user control in a dynamically created RadPageView inside of an additional RadMultiView.  When you click to select a tab it display, if you move the mouse off of the user control then the user control disappears.  I have the same user control in an another dynamically created RadPageView in a different window (it is in a Wizard control instead of a RadMultiView) and this doesn't happen.

Here are a couple of screen shots:



2 Answers, 1 is accepted

Sort by
0
Paul
Telerik team
answered on 26 Sep 2008, 06:58 AM
Hi urbanBaldGuy,

Unfortunately, the provided screenshots do not help us much in reproducing the error. I think it will be best if you can open a support ticket and send us a simple running project (incl. CSS, images, skins, DB backup if needed and so on) demonstrating the problem. In that way we can reproduce and pinpoint the problems you're facing on our side, understand the logic of your application and provide a solution.

Thanks beforehand for your patience and cooperation,
Paul
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
urbanBaldGuy
Top achievements
Rank 1
answered on 26 Sep 2008, 05:18 PM
This is a very complex project and I have not had luck creating a sample project that duplicates the issue.  I guess I will have to continue troubleshooting it on my own.
Tags
TabStrip
Asked by
urbanBaldGuy
Top achievements
Rank 1
Answers by
Paul
Telerik team
urbanBaldGuy
Top achievements
Rank 1
Share this question
or