This is a migrated thread and some comments may be shown as answers.

Deployment

4 Answers 61 Views
Slider
This is a migrated thread and some comments may be shown as answers.
Steve
Top achievements
Rank 1
Steve asked on 07 Aug 2008, 03:04 PM
Hi Guys,

After using only the Rad Controls for Asp.Net I have just added my first Rad Asp.Net Ajax control. Works great on my development PC.

I cannot see the Slider control now that I have uploaded to the live site.
I do not get any errors, the control is just not there.

When I deployed previously I used to upload the RadControls dir. What do I need to upload for the Asp.Net ajax controls.
I have already uploaded Telerik.Web.UI.dll into the bin folder.
Am I missing something else?

Thanks for your help,

Steve.
 

4 Answers, 1 is accepted

Sort by
0
Svetlina Anati
Telerik team
answered on 07 Aug 2008, 03:12 PM
Hi Steve,

Would you please provide some additional information concerning the following questions:

  1. What exactly do you mean by "the control is just not there" - is the control missing in your toolbox or you also cannot declare it manually through the markup?
  2. What version of radControls for ASP.NET AJAX you use?
  3. What is the VS version you use?

Once I have a better understanding on the problem, I will do my best to help.

Greetings,
Svetlina
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Steve
Top achievements
Rank 1
answered on 07 Aug 2008, 09:06 PM
Hi there,

Thanks for the reply.
1. What exactly do you mean by "the control is just not there"
It's there in the development environment and when I view in the browser on the development PC. When I publish and upload to my hosted server and view the site, the Slider control is not visible.

2.What version of radControls for ASP.NET AJAX you use?
    Q2 2008 

3. What is the VS version you use? 
    VS 2005

Thanks for the help.

Best Regards,

Steve.

0
Steve
Top achievements
Rank 1
answered on 08 Aug 2008, 02:04 PM
Hi Guys,

Anyone dealing with this.
I cannot continue developing if I can't get the controls to showup on the hosted server.

Thanks,

Steve.
0
Georgi Tunev
Telerik team
answered on 11 Aug 2008, 10:11 AM
Hi Steve,

We examined your case but at this point we cannot tell what might cause such behavior. Can you please send us a live Url with login credentials if needed to a site where we can observe the problem? You can send the link and the credentials along with the code of your page in a support ticket to avoid exposing private information in the forums.


Regards,
Georgi Tunev
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Slider
Asked by
Steve
Top achievements
Rank 1
Answers by
Svetlina Anati
Telerik team
Steve
Top achievements
Rank 1
Georgi Tunev
Telerik team
Share this question
or