This is a migrated thread and some comments may be shown as answers.
Can't use built-in skin on Upload
2 Answers 26 Views
This is a migrated thread and some comments may be shown as answers.
Philip Senechal
Top achievements
Rank 1
Philip Senechal asked on 28 Jul 2008, 06:25 PM
I had my RadUpload control skinned to use the WebBlue skin. It was working fine before I loaded the newest 2008.2 .dll files. Now the Select button does not bring up the file browser. If I add EnableFileInputSkinning=false to my control, it works fine. I thought it might be the FormDecorator control, so I removed that, but it still didn't work.

Was a new bug introduced with the latest version that prevents skinning of the RadUpload control? Thanks.

2 Answers, 1 is accepted

Sort by
0
Erjan Gavalji
Telerik team
answered on 29 Jul 2008, 11:12 AM
Hi Philip,

We changed the file input skinning model of RadUpload to avoid the problem you describe. It might be that we've missed covering some scenario. Is it possible for you to open a formal support ticket and send us your page along with any CSS files it uses?

Once we find the problem we will do our best to have it fixed immediately.

Kind regards,
Erjan Gavalji
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Christopher Blickley
Top achievements
Rank 2
answered on 29 Jul 2008, 06:51 PM
Same problem here using embedded skins.  I tried almost all the skins and I haven't found one that works yet.

-Chris
Asked by
Philip Senechal
Top achievements
Rank 1
Answers by
Erjan Gavalji
Telerik team
Christopher Blickley
Top achievements
Rank 2
Share this question
or